Technical incident affecting WhatsApp bots

Incident Report for Landbot

Resolved

The issue affecting WhatsApp chatbots has now been resolved.

Incident Timeline:

- At approximately 20:00 CET, we began observing intermittent issues with WhatsApp chatbot responses.

- By 02:30 AM CET, the WhatsApp service became completely unresponsive.

Our team investigated and worked on restoring the service, which is now fully operational.

We apologize for the inconvenience and appreciate your patience while we worked to resolve the issue.
Posted Jun 20, 2025 - 10:34 CEST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jun 20, 2025 - 09:53 CEST

Investigating

We are experiencing an issue affecting WhatsApp chatbots, that are unresponsive at this moment. Our team is actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Jun 20, 2025 - 09:02 CEST
This incident affected: WhatsApp services.